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o Prepare Profiler data for transfer to a PC/Laptop
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The Five-Step OJT Cycle for Procedural Training
(Skill)

Cycle Step 5 Cycle Step 1
Trainer/Trainee Trainer/Trainee

debrief establish shared
mental model

Trainer
and
Trainee

Cycle Step 2
Trainer

Cycle Step 4
Trainer observes

Trainee perform demonstrates
task and gives task as Trainee
feedback observes
Cycle Step 3
Trainer coaches as
Trainee performs
task




OJT Module Lesson

Title: 807 How to process data from the Profiler EMP-400.

WHAT WHY, WHEN, WHERE, HOW, SAFETY, QUALITY
Trainer and trainee review objectives of module.
Trainer and trainee read/review:
Cvele step 1 o0 Attached Profiler EMP-400 Data Processing
y b Training Guide.pdf, and/or
0 Attached Profiler EMP-400 Quick Start
Guide.pdf
Trainer shows trainee the following:
¢ Following the guidelines provided:
o0 Complete data transfer
Cycle step 2 0 Process the data using MagMap 2000 software
0 Use Surfer software to create appropriate map or
maps
Trainer coach’s trainee as trainee goes through the process of
Cycle step 3 data transfer, data processing, and map creation.
Repeat cycle step 3 without coaching.
Cycle step 4 P 4 P g

Cycle step 5

Trainer can debrief trainee and address any concerns.




OJT Module Lesson Measurement of Learning

Title: 807 How to process data from the Profiler EMP-400.

WHAT

WHY, WHEN, WHERE, HOW, SAFETY, QUALITY

Trainee’s learning is measured.

During project activities, assign this task to the
trainee. Sign off on performance when target
proficiency is achieved.

SF-182

Trainee and/or supervisor access Aglearn to verify completion of the module via its

SF-182.
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| This document is to guide you through 3 steps when processing data
| collected from the Profiler EMP-400. The 3 steps are: 1) Getting
| Started/Foundation, 2) Transferring Files, and 3) Processing the Data.

| The *Processing the Data” section uses third party software (MagMap
and Surfer). This guide will simply give you the basic steps for

. processing the data using these software packages. You should refer to

. their user's manuals for complete instructions on using their software.

Getting Started/Foundation

Installing Microsoft ActiveSync

The data you collected is located on your PDA. There are located in a folder called \profiler\data.
Within this folder, there will be folders with your project names with an extension of .prj.

In order for you to view and transfer these files from the PDA to your PC/Laptop, it is recommended
that you use ActiveSync from Microsoft. It is a free download. This needs to be done only once.

Downloading and Installing ActiveSync from Microsoft to your PC/Laptop

Go to www.microsoft.com

Do a search on ActiveSync

Select the ActiveSync Downloads link

Select New! Microsoft ActiveSync 4.5 -- Information and Downloads link
Follow the instructions on downloading and installing.

O s 0N =2
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Creating Folders on Your PC/Laptop

You should also create folders on your PC/Laptop. A different folder should
be created for each of you projects. This should be done for each of
your projects.

Creating Folders on Your PC/Laptop

1. On your PC/Laptop, RIGHT CLICK on Start . .
2. Click on Explore _
3. On the left side, click on Local Disk (C:) Lo s S

4. Click on File at the top of the screen i s

5. Click on New e 3l

6. Click on Folder e | [

7.

Type in the name of your project and press enter

= :‘”"‘"‘ S5 mcrasstt Offie Aubisher Documsent
5 | ] Text Docment
€ £ At 4 Viove Srd
@ ) Ausery 5] Maosof Offce Excel Werksheet
i ) itmen 4 Compresand (zoped) Fokter
# £3 iman G~ ""zTg
= £ soumerfeloy
Deskizo

s e
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Transferring Files
After you have completed the above instructions on page 1 of this document, you are ready to transfer
files from the PDA to your PC/Laptop. Below are the step by step instructions. For detailed
instructions and explanations, please refer to the Profiler EMP-400 User’s Manual, Chapter 4.

1. Connect the USB Cable (included with your system) to the PDA (square end) and to your
PC/Laptop (thin end).

2. Upon connection, a Setup Wizard will be displayed on your screen, simply click on Cancel.

3. After clicking on Cancel, another window will open. This is the Microsoft ActiveSync window.

4. Click on Explore.

After the Explore window opens

Double-Click on My Windows Mobile Based Device

Double-Click on Profiler

Double-Click on Data

You will see your projects in this folder

Copy these folders from the PDA and paste them to the appropriate folders you created on your
PC/Laptop.

Al R

Processing the Data

Processing the data BEGINS with a two step process. We open the data using MagMap2000. Here,
you can view a basic graph so that you can see what was collected. MagMap2000 is also used to save
this data in a format for the Surfer software to read. Surfer will create documents for reporting
purposes.

NOTE: MapMap2000 and Surfer are both third party software. This guide will simply give you the
basic steps for processing the data using these software packages. It is recommended that you refer
to their user's manuals for complete instructions on using their software.

Geohical Surv Sems, lnc. | o o e il )
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Using MagMap2000 twr Qe e @TE

Opening and Reviewing Profiler Data
1. Open the MagMap2000 software.

2. Click on File

3. Click on Open

4. Click on the down arrow in the Look in: window, and i
select the appropriate folder. Seuslrme: [assiPufin £ o 2l Cocl

5. Click on the down arrow in the Files of type: window and

select GSSI Profiler (*.emi) s
6. Click on the file you wish to process, and click on Open, | =5 @ omsEsTSiesin i7am 67 551 b

G831 prodhar Intormation

. H . S R SeS - T T P el I e JEM L

7. If you wish to have GPS data included with your graph, [ T
enter a v here. Leave blank for no GPS data. (oa " 2w
8. Click on OK ﬁfggf&m Zsé'gf »
9. View your grid. S Tyon et
':_re's:eewx 5 oo >
Lve GPS oosnont 1o lad the dota
| o l Careed

== e =
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Exportin to a Surfer Format
1. Click on File File Foimat. [Surter - Select Fields to Expot:

2. Click on Export ‘TCou ]
3. Select Surfer

4. Click on Export Now SR rt Fath/Tie N _Browse |

5. Exit MagMapper2000 |CADocuments and Settmgs\sommerfeldtr\My Documen

Conductivit{ 3)
Stisceptibday|3}
ThaE
AATC

Export Now Cancel

| T
Note: A file with the extension .dat is created. This file
~ will be read by the Surfer software.

|
f.
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Using Surfer Software
This section of the document is divided into two parts. Part 1 is Getting Started with Surfer. Part 2 is
the Repeated Processes to design and modify your map for each of your projects.

Getting Started with Surfer
Surfer software manages three file extensions. They are as follows:
1. .dat — an excel looking file created by MagMap2000.

2. .grd — a grid file created by Surfer by collecting information from the .dat file.
3. .srf —output file, the “drawings” or documents that is created by Surfer for printing.

After opening the Surfer software, you will notice that a blank document is displayed on the screen.
This blank document is the .srf format. You may open any of the above file formats (.dat, .grd, .srf) at
any time.

Gphsicl Survey Systems, ln. o | ] ag
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Opening the .dat file

This step in NOT necessary, but highly recommended the first few times you use Surfer. This file is used
primarily for viewing purposes.

Click on File

Click on Open

Select the appropriate folder

Click on the appropriate .dat file.

Click on Open. See display on next page.

oD =

ey
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As you can see, this is an Excel Spreadsheet looking document. This is the data that was collected by the
Profiler EMP-400. There are 13 columns that will be used most for creating your contour maps. They are
as follows (see next page):

Al <

= A= [Sn g s [wew G S [ O e [ s | Sk ¢ [ o G ] e [ e s o€ i o 1 oo [ s | Wi B we: [ e © ot [ s 00

1 X Y Line ‘Station Coord YCoord inPhase[1] Quad|1] _Conductvit Susceptbil InPhase{2]) Qusdf2] Conductmt Susceptibll InPhase{3] Qu:

2_|-71.257672] 42.778668 [ 3 3 20 7014 203 4626 0.073 2927 131 aar 003 529
3 | -7125767| 42.778668 [ 4 a 20 -7132 195 4447 0.074 -3024 129 4 405 0.031 607
4_)-71257667; 32.778668 0 5 5 20 7250 138 4518 0075, -3124 137 4671 0032 692
§_|-71.257662 12.770668 [ 6 6 20 -7328 208 4726 0076 -3182_ 140 4.793 0.032 -749
6 |-71.257662) 12.778668 [) 7 7, 20 7341 221 5.024 0076 -3190] 148 5.06 0.032, 772
| 7 _|-71257655 1277067 0 8 8 20 7300 230 5231 007 3152 145 4952 0.032) 733
[ B_| 7125765, 4277867, [ 9 9 20 -7241 231 526 0075 -3105 154 5 ;25} 0.032 676
|9 |71 257643] 42.778672, [ 10, 10 20 7177 239 5446 0075 -3056, 157 53 0031 601
-71,257643] 42 778672 9 11 b5l 20 -7135, 247 5.628 0 074} -3019, 168, 574 0031 -556
[ 11 |-71.257638) 42778673 [} 12 12 20 -T114 266 6064 0.074 -29@*_ 70 5791 0.03 -558
1 12 |-71.257633 42 778673 [ 13 13 20 -7104 265 6032 0074 -2961) 179 6.122 003 -593
13 |-71.257627) 42.778675 0 13 13 20 -7080 267 6087, 0074 293 184 6623 003 622
47]-71. 257627, 32 778675 [} 15 15 20 7053 257 5 856, 0073 -2919) 218 7432 003 640
{ 16 |-71.257622 42 778677 0 16, 6 20 7016 285 6487, 0073 2900, 244 8333 _ 0029 629
[ 16_|-71 257615 42 778678 [ 17 17 20 6968 325 7.396 0.072 -2868 273 9328 0.029 596
| 17 |-71.257608) 4277868 [ 18 18 20 -6918 389 885 0.072 2818 313 10672 0029 533
[ 18 |-71 257608 12778682 [ 19 19 20 €815 437 9 957 0071 2719 354/ 12085 0028 -a2§
| 18 |71 257602 42 778685 [} 20 20 20 6670 477, 10852 0.069 -2568 400/ 13 664 0026 -273
20 }-71267597 42.776688 [ 21 21 20 6365 510 11601 0067 -2357 435 1484 0.024 %1
21 ] 7125759 12.77869 [) 22 22 20 217 534 12.156 0063 2097 456 1557 0.021 197
22 | -71.25759 4277869 [ 23 23 2 -5910 549 12496 0061 -1768 461 15759 0018 548
2371257585 32 778692 [ 24 24 201 519 550, 12516 0057 1332 474 16.19 0.013 993
24} -71.25758 42.778695 [ 25 25 20 -4997 566 12.893 0051 802 526 17.947 0.008 1510
25 |-71.267573 42.778697 [ 26 26 20 4440 625 14234 0045 -252 611 20849 0.003 1993
26 _|-71257573 42 778697 [ 27 27 20 -3978 709 1615 0041 158 702 23968 -0.002 2321
27 |-71.257568] 42.778698 0 28 28 20 -3750 786 17.89 0038 310 748 25559  -0.003 2309
28 |71 257563 42778698 [ 29 29 20 3822 803 18277 0039 158 741 25294 -0 002 2243
29 | -71.25756. 42.778702 [ 30 30 2 -a157 786 17.898 0042 -236 686 23423 0002 1889
30 | -71.25756 42 778702 [ 31 3 20 4603 736/ 16765 0047 T2 626, 21.389 0.007 1455
3)_|-71.257553] 42 778703 [ 32 32 20 -5038 698 15896 0.052 -1137 577/ 19.698 0011 1064
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Column Name Description

A X GPS coordinat_es in the X dir_ection. If GPS was not used, this is
feet or meters in the X direction

B Y GPS coordinates in the Y direction. If GPS was not used, this is
feet or meters in the Y direction

E XCoord Feet or meters in the X direction

F YCoord Feet or meters in the Y direction

G InPhase(1) In Phase value for Frequency 1

H Quad{1) Quadrature value for Frequency 1

i Conductivity(1) Conductivity value for Frequency 1

K InPhase(2) In Phase value for Frequency 2

L Quad(2) Quadrature value for Frequency 2

M Conductivity(2)  Conductivity value for Frequency 2

o) InPhase(3) In Phase value for Frequency 3

P Quad(3) Quadrature value for Frequency 3

Q Conductivity(3) Conductivity value for Frequency 3

e —
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Creating the .grd file
This will collect data from the .dat file and create a grid file (.grd).

1. Click on File

2. Click on New _

3. C“Ck on Plot Document Giid Data - C:\acuments and Settings\sommer felidtr iy Do, .. r7|
4. Click on OK e T
5. Click on Grid Efcamey o =] Besoual STl
6. Click on Data P T ra— “_ﬂi'i"_,'f_: 7 i ot
7. Select the appropriate .dat file GrddrgMethad

8. Click on Open Kmng <] AdvancedOptions. |  CiossValdate |
9. Select X: Should be Column A or E Dupus Gid Foo

|C:\Documents and Settings\sommerfeld\My Documents\ProfienData\Units (55

10. Select Y: Should be Column B or F

11. Select Z: Should be Column G, H, I, K, L, M, O, P, or Q
12. Uncheck Grid Report

13. Under Output Grid File, rename the file appropriately.
14. Click OK ‘
15. Click OK when it says it created a Grid (.grd) file.

Gsd Line Geomelry

_Moimum  Maaum S Hofliner
XDrecton [712576916  [-712674833  [2104040400E [100 3

YDrectore (427706683 [427767933  [2118644068E- [60

]
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T T T W T 3 Y S T G Y T T
f——

Creating the .srffile, Contour Map from the Grid (.grd) file
Click on Map

Click on Contour Map

Click on New Contour Map

Select the appropriate Grid (.grd) file

Click on Open | H

! Preliminary Contour Map  |.

af
>tavegos

A

| 5 . ~ e T iR ey

At this point, and at any tlme you may save thls flle (Flle Save/Save As) oy
This will save as a .srt file and opened again as a .srf file.

“Creating the .sif file, Contour Map from the Grid (.grd) file sectlons except enter the
appropriate values for steps 9, 10, and 11 in the “Creating the .grd file® section. '

If you want to put another contour map on the same Plot Document, simply skip
steps 1 — 4 in the “Creating the .grd file® section.

Processes to Designing and Modifying the Map

The following are the steps to “professionalizing” your document. These are just some of the basic steps
in Surfer. It is highly recommended you refer to the Surfer User’s Manual for more details on these
options, as well as other and advanced options not covered in this document.

Geosica tems,lc. - ) Il " - Page 3
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Professionalizing Your Document

1. Click on the Text Button (on/off) to enter Text onto the document. Enter Text, adjust the
font and size and click on OK. BE CERTAIN TO CLICK ON THE TEXT BUTTON AGAIN
TO TURN IT OFF
2. Click on the Symbol Button (on/off) to enter North Direction. Click where you want the
symbol. Then click on the Symbol Button again to turn it off. Double click on the symbol é%
you added to the document to select the symbol you want. “Grab” the green boxes to
adjust the size. Right Click and select Free Rotate to rotate the symbol.
tel_in the Plot Area (see next page for screen shot)

>tzyepbu

Har  F% o T  = Y
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The General Tab
1. Check Fill Contours
2. Check Color Scale

3. Check Smooth Contours General !Levels] View | Scale | Limits I Background |
Input Grid File
lC:\D ocuments and Settings\sommeifeldir\My Documents\Profiler € =

Map: Contours Properties

Filled Contours Smoothing Blanked Regions
[V Fill Contours I~ Smooth Contours Fill None I

¥ Color Scale | } ot st I

Fault Line Properties:

e

0K J Cancel | I Apply 1

=SS e ]
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The Levels Tab Map: Contours Properties

1. Click on Level —
. ) General Levels |\/|ew | Scale | Limits | Backgiound |
2. Click on Fill (see next page for more
options when you select this item) Level Line | Fi Label | Hach | &  Add _I
; 2 |—— [ Yes No [
3. Click on Label or the Yes/No under 1 A No Delete _I
Label 0 B o No
1 B o No Load
2 N N No
3 I No
4 . N No ESove
5 S o No
6 B o No
7 No No
8 Yes No =
Ea) (Y8 Ao
oKk | Concel | Apply

eophysic rvey Systems,. o o Page 1
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Options when Clicking on Fill
1. Click oanoretj;round Colo;l (color area)

2. Click or{ Loadjto load a color scale

Color Spectrum
Cut-Chck to msert new nodes. Dello remove

8] o
: - T I Color: Blue Violet
Foreground Color: —]I OO0OREEROERE ~|  tad.

Affected Levels BEODODEOEEEOE

- 3 CusOEnEER . 5
Background Color: I” Fust h 5’ Data to Color Mappmg
Set: ]1 5: [ Use data limits

e - Mimimanm: I-Z oK |
Background Mode: ] ___] i IU 5’ Masienurn: [14 ==

The folder where color scales are located is:
Program Files\Golden Software\Surfer8\Samples

Rainbow?2 is a good color scheme

. EP 3
o |3 BuSteel. CLR 5 Grayscale, o SRainbow.CLR
My Recert  [HprownBuede  HGreens.dr RecHot AR
Documents | g pomnveloncr [ WrghPonts2cr [ TRedzebra.c
@ gm‘laves ar gwu.d' QSwanp.dr
'3 camival.or ?Lm.a %Taffy.d'
Desitop [ chvomabepth.cr [landarid.de D Teranzdr
|Rcod.or HiendSeaCR  FTeran.ar
%] (Hicoorst.ar = Mdright.cr HTeDe.or
My 3] Colors2.dr Hrastar =l Usfiag o
pac e | HcottonCandy.dr  FPastelr.ar Suszebea.cr
[ HcyarBands.or  FPastaiz.ar B zebeacr
| Borta SPrkpea.dr
G Electnc.dr S PurpleBands.cr
o 3 _gmmz.d- S PupleGreen.dr
-
Wlvok  Fecarme  GETEEE = [[om ]
Fiesoftye.  |Color Map Fées (k) =} Concel
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Result
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Appendix A - GPS Information

If using a GPS to mark your targets using Surfer, be aware that the GPS coordinates are stored as
Decimal Degrees (DD.DDDDDD) in Surfer. Many GPS systems use Degrees Decimal Minute.

If you plan to return to a site after collecting and processing the data, you may have to convert Decimal
Degrees to Degrees Decimal Minute. You do this by multiplying the digits after the decimal point by 60
and leave the digits before the decimal point alone.

Example:

84.704721° Decimal Degrees (In Surfer)

704721 * 60 = 42.2833

34° 42.2833 is the Degree Decimal Minute (Many GPS Readings)

e e ————
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Appendix B - Using Excel

If you are an Excel user, you may convert the Decimal Degrees to Degree Decimal Minute.

Either read the .DAT file created by MagMapper (you will notice the X and Y coordinates) or you may
simply type in the Decimal Degrees in Excel.

Either way, use the following Excel formula to do the conversion.
=((X-trunc(X,0))*60)+(trunc(X,0)*100)
Where X = the cell reference of the number you want to convert.

i.e. =((A2-trunc(A2,0))*60)+(trunc(A2,0)*100)

Geophysical Survey Stems, Inc. - Page 20
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Appendix C - File Types

PDA File Types

1. dzb - binary bitmap contour map file

2. .emi- binary file stored in the PDA. It is converted to a ASCI! file upon transfer to your PC/Laptop.
This file will be read by the MagMap2000 software.

3. .gps- GPS file

Surfer File Types

1. .dat - an excel looking file created by MagMap2000.
2. .grd - agrid file created by Surfer by collecting information from the .dat file.
3. .srf—output file, the “drawings” or documents that is created by Surfer for printing.

Geophical rvey Systs, lc | | | - Page 21
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Appendix D - Advanced Surfer Proce

ssing

Displaying where you walked on the Contour Map
When creating a Contour Map in Surfer, it will create a rectangle map, no matter how you walked. Surfer

will fill in the areas where you did not walk.
To display an overlay map of where you walked:

Click on Map

Click on Post Map

Click on New Post Map
Select the appropriate .dat file

AN A

screen, then click on Properties to adjust the
of your walking area.
6. Click on Default Symbol to change the shape

~

You may Right-Click on Post on the left side of the

. Fixed Size of 0.03 is recommended. /
8. Click on OK

Map: Post Properties

dots

i

General | Labels | View | Scale | Limits | Background |
Data Filename Defauit Symbol

G \Document snd SfingSom G Do
Warkshest Cohrnns /A l

Symbol Size |
“ FuedSie: 003n 3] |
* Popoitonst ||

=
Cacel | [ aopy |

Ve . oo @ o . T
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Getting Coordinates from your Contour Map (Digitizing)

If you wish to get coordinates from your Contour Map, you can do this by using the Digitizing option in
Surfer. The coordinates you get depends upon what coordinates you used when creating your grid
file (.grd).

1.

3.

>

Click on Map

Click on Digitize

Click on any area of the Contour Map. The coordinates where you clicked will appear in a
“digitize” window.

When done, Click on File, Save As in the “digitize” window.

Save the file with an appropriate name. This will be an ASCII file that can be read into most
software.

Be certain to click on Map, then Digitize to turn off Digitizing

ey
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Blanking Your Plot - Showing a Grid of Only the Walking Area (Digitizing)

You may “cut” the areas of the plot where no data was collected and show only the area where data was
collected

1. Click on Map Tuumeva e
Click on Digitize E et
3. Select a “Blank” area, and click the mouse so that the
“Red Crosshairs” that appear BORDER the “Blank Area”. E
The coordinates of the mouse click will appearin a g
“digitize” window. s
4. Place the mouse cursor at the END of the last coordinate
in the “digitize” window and press enter TWICE. This will
insert a blank space so to separate the coordinates of A £
each blank area. Then continue to select the next “blank” &Se e w000 20T
area making sure to enter a space between each area in the “digitize” area.
When done, Click on File, Save As in the “digitize” window. Name it “Blanking”
Click on Map->Digitize to turn off Digitizing.
Click on New->Plot Document->OK
Click on Grid->Blank and select the appropriate grid
Select Blanking.bin
. Save the .grd with an appropriate name
Click on Map->Contour Map->New Contour Map and select the new grid.

I P, FEFLRTIN. KRS XY, ATRAT LAY NSNS IO, 300, FBA. IR POL I ETO% W

¢ raang

TN O

- O

Areas to be “Blanked”. Areas of no data

)
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Contour Map Color Adjusting

You may do some adjusting of the colors on the contour map. Here are some tools you can use and play

with:

1. Double Click on the Contour Map.
Click on the Information Button

Map: Contours Properties

General | Levels | View | Scale | Limits | Background |

3. Note the Median and Mean. You may
also note any minimum and
maximum Z values

Close the window

5. Click on the Levels Tab

P

Input Giid File
iC:‘\D ocuments and Settings\sommerfeldhmﬁ =
Filled Contowrs Smoothing Blanked Regions
V¥ FilContows [ Smooth Contours Fit None Ji
v =1 —
LokySosk { 1 line  Invisble |
]
Fault Line Propeities:
0K Cancel ] ! Apply I

s ... ——————————————— . ]

Geophysical Survey Systems, Inc.
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6. Click on Level. Here you may adjust any Minimum, Maximum and

Interval Levels you wish to display. Click on OK

Click on Fill

Click on Foreground Color (color area)

9. If you changed any of the values in step 6, you must enter those
same values in the Minimum and Maximum sections on this
screen.

10. You may also adjust thto adjust how much of a
color o display. Perhaps one of the middle “arrow keys" should
be adjusted to be close to the Mean and/or the Median. [

® N

Colar Spextrum

eophysical Svey Syst:s. Inc.

Contour Levels F@
Data Limits: -12636 5288633 to 2565.69895472
Contour
S9VIEH — BT Use Defauks
Minroun: | EIETET
Madmum (3000 -“
intervat  [1000 I
Cancel _J

Coloc Blue Violet el
DOOECCE0ED = e
MEOOOOEERE .
OnsfesEEE - 5 |

Data to Color Mappig

I Use data fmts

Mowmom: [-2 oK i
—— =i .

Maamom (14 Cancel
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Saving the Plot as a Picture
You may also save your plot(s) as picture files for inserting into documents.

Click on File

Click on Export

Click on the down arrow in the “Save as Type” section
Select the format of the picture file

Name the file

Click on Save

oD

Save in: | ) CorpusChastie | ¢ ¥ 8- ii

............. = = 2o fetal’ frethe — AN o e et a2 'i

|

| &

!'i i :}

| Fle name: | Save !I

Save as type: |Windows Picture (Enhanced) (" ent) - Cancel | ?
S

I~ Selected objects aniy ,
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Profiler PDA: Menu Control Buttons

Set System Time
Set System Power

Print Calibration
Data options

Profiler Program
Start button

OK - Escape data

Windows Start collection button
tray icon button
Enter button -
PDA Power Start data collection
ON/OFF and Marker

Menu navigation pad
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System Setup and Data Collection

Section 1: Startup System :;1:?;{& o
1. Assemble the Profiler EMP-400 as shown in the 3 'B“ 2. 06
Profiler EMP-400 User’s Manual, Section 1. Tao'r:emset-
2. Power up the Profiler EMP-400. -
3. Power up the PDA. After the PDA powers up, the Windows splash screen is e . o
displayed (rlght, top): Pevice unlocked

N b Tup here {0 sgn n to Pocket M5!

4. To begin Profiler software on the PDA (1 of 2 ways)
1. Tap on Start

2. Tap on Profiler Recall Setup _ .
()r - Calendar B Contacts
On the PDA, press the Profiler Program Start button Review Parameters
(upper right of the PDA keypad). Select Parameters
e The PDA beeps while it establishes communication Grid Config
with the Profiler. Collect Data
e After the communication is established, the
. . o ’ Save Setu
Main menu (right, bottom) is displayed. S
Review Data
Diagnostics

PROFILER (Bat: 1007) . o 1:64 @
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Section 2: Configure System

PROJECT INFO
Review Parameters "_|W
0JECY
1. From the Main menu, tap Review Parameters. The Project Info menu e
displayed. AL
. . . . GREG
2. By tapping (one at a time) on the WHITE area next to Project, Site, Operator, _opE_R_M?R
and Next File, enter the appropriate information for each subject. NEXT FILE |ENP4UU_141
Note: Each time you tap on a white area, a keyboard will appear at the bottom of your DATE | B/14/06 4:49 PM
PDA screen, allowing you to enter your information. Tap on the letters, numbers, UNITS | ENGLISH ()
backspace, and enter when done.
. . . . PROJECT PARAMETERS
3. Tap Date. This will update the PDA with the appropriate date.
PROFUER (Rat:Chg) 27 dE 4:55 Bk
4. Ifnecessary, tap Units. i
S. Tap OK located at the bottom right of the screen to return to the Main menu.

Geophysical Survey Systems, Inc 2
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Select Parameters

1. From the Main menu, tap Select Parameters.

2. Tap Mode, Interval, Freq 1, Freq 2 and Freq 3 to select the appropriate
settings.

3. Tap Orientation to set how you plan to hold the Profiler. Tap OK when you
are done selecting.

P

If not already there, place an X in the white box next to Use Zero Level for
InPhase by tapping in the white box.

5. Tap Set to open the Zero Level menu.
6. Pick the Profiler up, tap Start Profiler, and let it run for at least 30 seconds.
7. Tap Stop Profiler > Set, and then tap OK SET INPHASE ZERO LEVEL
8. Tap OK again to return to the Main menu. Freql: 15000 | 342445
9. You may lay your Profiler back down. Freq2: 10000 303258

Freq3: 5000 |(-231856

RESET SET
O
[ ]sonz | [x] 60Hz

PROFILER (Bat Chg) ¢ << 156 ok

Geophysical Survey Systems, Inc

IS T U7V 0.00 sec.

MODE Stationary

FREQ 1 15000 Hz

FREQ 2 14000 Hz

FREQ 3 13000 Hz

ORIENTATION | VDM (1)

|| -sTACKING+{] 2

[E Use Zero Level for InPhase

T B s

Set [ fa2e

PROFILER (Bat: Chig) | e % 12:16 Tk
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Grid Configuration

GRID CONFIG

1. From the Main menu, tap Grid Config.

2. Enter all appropriate information on this screen. |m' ﬂm fﬂx
3. Tap OK when done to return to the Main menu. ' Ji

spACTG || 00

MARK SpACING | 70-00

GRID TYPE ""...._,' xLT

—
DIRECTION | X Traverse

PROFILER (Bat: 100%) 7 ¢ 11:41 (D
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Diagnostic Configuration

1.
2.

3.

From the Main menu, tap Diagnostics > System Calibrations.

With the Profiler placed on the ground, AND with you about 10 feet away from
the Profiler, tap on Field Calibration.

The white area next to Field Calibration will eventually say Done.

Pick up the Profiler and estimate how my inches it is from the bottom of the
Profiler to the ground. Tap on the white area next to Height (ft), and enter (in
feet) the distance. (9 inches = 0.75).

While still holding the Profiler, tap Operator Calibration. The white area next
to Operator Calibration will eventually say Done. When it does, you may lay
your Profiler back down.

Tap OK to return to the Main menu.

Geophysical Survey Systems, Inc

SYSTEM CALIBRATIONS

Field Calibration

dlio

 neght(y  [d

Free Space
Calibration
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Display Preferences DISPLAY PREFERENCES

1. From the Main menu, tap Diagnostics > Display Preferences. SCREEN COLORS

2. Place an X for Map Smoothing and Data Smoothing (and if you want, DATA DISPLAY COLORS
ositioning Display) by tapping on the white boxes s T e

3. Tap OK.

4. Tap System Setup

5. Place an X for Save Data, Beep, and GPS. D MAP SMOOTHING

6. Tap OK. IZ] DATA SMOOTHING

7. Tap OK again to return to the Main menu. PROFILER (Bat:Chg) | 7 ¢ 221 Bk

Geophysical Survey Systems, Inc 6
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Section 3: Collect Data

From the Main menu, tap Collect Data > Start Data Collection.

When you are ready to start collecting data, press the Enter button on the PDA.
Start walking.

At the end of your line, press the OK button on your PDA.
If you want to continue to collect data

e Tap Advance to Next Line.

e Walk to Next Line (Station).

e Tap Continue Data Collection.

e Go to Step 4

6. If you are finished collecting data

e Tap Stop Data Collection.

e Tap Yes when the warning screen pops up.

U ol e

Geophysical Survey Systems, Inc 7
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Processing Data from the Profiler EMP-400

Getting Started

The data you collected is located on your PDA. There are located in a folder called \profiler\data. Within this folder,
there will be folders with your project names with an extension of .prj.

In order for you to view and transfer these files from the PDA to your PC/Laptop, it is recommended that you use
ActiveSync from Microsoft. It is a free download. This needs to be done only once.

Section 1: Data Transfer to PC
Downloading and Installing ActiveSync from Microsoft to your PC/Laptop

Go to www.microsoft.com.

Do a search on ActiveSync.

Select the ActiveSync Downloads link.

Select New! Microsoft ActiveSync 4.5 -- Information and Downloads link.
Follow the instructions.

apeONA

Geophysical Survey Systems, Inc 8
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Creating Folders on Your PC/Laptop

You should also create folders on your PC/Laptop. A different folder should be created for each of you projects. This
should be done for each of your projects.

On your PC/Laptop, right-click on Start.

Click on Explore.

On the left side, click on Local Disk (C:).

Click on File at the top of the screen.

Click on New > Folder.

Type in the name of your project and press Enter.

S e

Transferring Files

After you have completed the above instructions on page 1 of this document, you are ready to transfer files from the PDA

to your PC/Laptop. Below are the step by step instructions. For detailed instructions and explanations, please refer to
the Profiler EMP-400 User’s Manual, Chapter 4.

1. Connect the USB Cable (included with your system) to the PDA and to your PC/Laptop.
2. Upon connection, a Setup Wizard will be displayed on your screen, simply click Cancel.
3. This will open the Microsoft ActiveSync window.

4. Click on Explore.

Geophysical Survey Systems, Inc 9
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After The Explore Window Opens

Double-click on My Windows Mobile Based Device.
Double-click on Profiler.
Double-click on Data. You will see your projects in this folder .

® N o ¢

Copy these folders from the PDA and paste them to the appropriate folders you created on your
PC/Laptop.

Note: The file extensions transferred to your PC/Laptop from the PDA are as follows:
e .dzb: binary bitmap contour map file

e .emi: binary file stored in the PDA. It is converted to an ASCII file upon transfer to your PC/Laptop. This file will
be read by the MagMap2000 software.

e _gps: GPS file

Geophysical Survey Systems, Inc 10
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Section 2: Processing the Data

Processing the data BEGINS with a two step process. We open the data using MagMap2000. Here, you can view a basic
graph so that you can see what was collected. MagMap2000 is also used to save this data in a format for the Surfer
software to read. Surfer will create documents for reporting purposes.

Note: MapMap2000 and Surfer are both third party software. This guide will simply give you the basic steps for
processing the data using these software packages. It is recommended that you refer to their user’s manuals for complete
instructions on using their software.

Using MagMap2000

Open the MagMap2000 software.

Click on File > Open.

Click on the Down arrow in the Look in: window, and select the appropriate folder.

Click on the Down arrow in the Files of type: window and select GSSI Profiler (*.emi).

Click on the file you wish to process, and click Open.

If you wish to have GPS data included with your graph, enter a v here. Leave blank for no GPS data.
Click OK.

View your grid.

O NSO RWON
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Exporting to a Surfer Format ERort Settivg )
1. Click File > Export. R i s s
2. Select Surfer. R —
3. Click on Export Now. [Eocsmmats and Saiogacrmmades iy Docsenen
4. Exit MagMapper2000.
Note: A file with the extension .dat is created. This file will
be read by the Surfer software.
Expot Now Cancel I

Geophysical Survey Systems, Inc 12
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Section 3: Using Surfer Software

This section of the document is divided into two parts. Part 1 is Getting Started with Surfer. Part 2 is the Repeated
Processes to design and modify your map for each of your projects.

Part 1: Getting Started with Surfer

Surfer software manages three file extensions. They are as follows:
1. .dat - an excel looking file created by MagMap2000.
2. .grd - a grid file created by Surfer by collecting information from the .dat file.
3. .srf— output file, the “drawings” or documents that is created by Surfer for printing.

After opening the Surfer software, you will notice that a blank document is displayed on the screen. This blank document
is the .srf format. You may open any of the above file formats (.dat, .grd, .srf) at any time.

1. Opening the .dat file — This step in NOT necessary, but highly recommended the first few times you use
Surfer. This file is used primarily for viewing purposes.

1. Click File > Open.

2. Select the appropriate folder.

3. Click on the appropriate .dat file.

4. Click Open. See display on next page.
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Below is an example Excel Spreadsheet. This is the data that was collected by the Profiler EMP-400. There are
13 columns that will be used most for creating your contour maps. An explanation of the columns is on the next page.

Al X
A B c | o E F G H ] ) e | it K L ™ N | © -~

1 X Y Line Station  |XCoord  |YCoord  |InPhase[1]|Quad[1] |Canductivit{SusceptibilInPhase[2] |Quad{2] |Conductivt{S plibil{InPhase(3)|Qu:
2 |71257672| 42.778668 0 3 3 20 -7014) 203 4.626 0.073 -2927) 131 4 476) 003 529 -
3 | -71.25767| 42.778668 0 4 4 20 7132 195 4447 0.074 -3024 129 4.405 0.031 607,

4 |-71257667) 42.778668 0 3 B 20 7250 198 4.518 0.075 3124 137 4671 0.032 -692)

5 |-71.207662} 42 770660 0 G 6| 20 -7328 200 4.726 0.076/ -3102] 140 4 793 0 032] -749

6 |-71267662] 42 778668 0, 7 7 20 7341 221 5.024 0.076 -3190 148 5 06 0032 72

7 |71.257655] 4277867 0, 8 g 20 7300 230 5.231 0.076 3152 145 4952 0032 744

8 | -7125765] 4277867 0 9| 9 20 7241 231 .26 0.075 -3105 154 525 0.032] -676)

9 |-71.267643] 42 778672 0 10 10 20 177 239 5.446 0.075 -3056) 157, 5372 0.031 601

10 [-71 257643 42778672 0 11 11 20 713§ 247, 5.628 0.074 -3019 168 574 0031 -556)

11 |-71.257638] 42 778673 0 12 12] 20 7114 266/ 6.064] 0.074 -2985 170 5 791 003 -558)

12 |-71.257633[ 42778673 0 13 13 20 7104 265 6.032 0.074 -2961 179 6122 003 593
13 [-71.257627] 42 778675 0 14 14 20 7090 267 6 087| 0.074) 2939 194 6623 0.03 622

14 |-71257627] 42.778675 0 15 15 20 7053 267 5.856| 0.073 -2919] 218 7.432 003 640
151|-71.257622] 42 770677 0 16 16 20 701§ 265 6487 0073 -2900] 244 8 333 0029 629

16 |-71257615[ 42778678 0 17] 17 20 -6968] 325 7.3% 0.072) -2868) 213 9329 0.029) 596

17 |-71.257608] 42 778682 0 18 18] 20 6918 369 8.85 0.072) -2818| 313 10672 0.029) -533

| 181]-71 257608] 42 778682 0 1_q| 19, 20 -6815] 437 9 957/ 0071 2719 354f 12085 0028 428

19 |-71 257602 42 778685 0 20 20 20 6670 47710 852 0.069 -2568 400] 13664 0026 213

20 |-71.257597| 42.778688| 0 21 21 20 -6465 510 11.601 0.067 -2357! 435/ 14 84 0.024| -61

21| -7125759 42 77869 0 22 22 20 6217 534) 12 156 0.064 -2097) 456 15 57, 0.021 197

22 [ -7125759] 4277869 0 23 23 20 6910 549/ 12 496 0061 -1768 461 15759 0018 548

23 [-71.257585] 42 778692 0 24 24 20 -5499 550] 12 516| 0.057 -1332 474 1619 0013 993

24| -71.25758[ 42778695 0 25 25 20 4997 566| 12893 0.051 -802) 526  17.947 0.008 1510

26 [-71.257573[ 42 778697 0 26| 26 20 -4440 625 14234 0.045 252 611]  20.849 0003 1993

26 [-71267573] 42 778697 0 27| 27| 20 -3978 709] 161§ 0041 158 702]  23968]  -0002 2321

27 |-71.257568] 42 778698 0 28] 28| 20 -3750 786] 17 892 0.038 310] 748) 25559 0003 2409

28 |-71.257563] 42 778698 0 29| 29 20 -3822 803 18277 0.039 158] 741 25294 -0002 2243
29[ 7125756/ 42.778702 0 30 30 20 4157 786]  17.898 0 042 236 686  23.423 0.002 1889
30| -71.25756| 42 778702 0 31 3 20 -4603 736] 16765 0.047] 712 626  21.369 0.007 1455,
31|71 257553[ 42 778703 0 32 32 20 5038 698 15 896 0.052| 1137 577 19698 0011 1064,

~~ s el o~ ey - ~ ~ ~n Yy =l + s manl a A PR .= tm manl -, -~

] >
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Column | Name Description

A X QPS c?oordinates in the X direction. If GPS was not used, this is feet or meters in the X
direction

B v QPS goordinates in the Y direction. If GPS was not used, this is feet or meters in the Y
direction

E XCoord Feet or meters in the X direction

F YCoord Feet or meters in the Y direction

G InPhase(1) In Phase value for Frequency 1

H Quad(1) Quadrature value for Frequency 1

I Conductivity(1) | Conductivity value for Frequency 1

K InPhase(2) In Phase value for Frequency 2

L Quad(2) Quadrature value for Frequency 2

M Conductivity(2) | Conductivity value for Frequency 2

o InPhase(3) In Phase value for Frequency 3

P Quad(3) Quadrature value for Frequency 3

Q Conductivity(3) | Conductivity value for Frequency 3

Geophysical Survey Systems, inc
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2. Creating the .grd file — This will collect data from the

Grid Data - C:iDocuments and Settings\sommerfelctrity Do. .. Eig

.dat file and create a grid file (.grd).
a. Click File > New. _ Filter Daste... Coed |
b. Click on Plot Document. i _ ViewDa_ |
¢. Click on OK 7 [Colmn C: Line ~J Swisics | | ¥ Gid Roport

: . Gridding Method 1
d. Click on Grid. [Kriging v Advatced Optons.. ] _ Coss Validate.. |
e. Click on Data. Output Gid Fie :
f.  Select the appropriate .dat file IC:\Documerls and Settings\scmmerfelctr\M, Documznts'Profler\Data\Unith5 >
g. Click on Open. GridLine Gesmety : :
Minimumn Masmum Spacing 3 of _inm:
h. Select X: Should be Column A or E. XUrecton: [A.20ma16  [Nzomsss  [21ualeveuse . =
i.  Select Y: Should be Column B or F. Y Diection: [427786683  [427767933 [2118344068E. [60 =]
Select Z: Should be Column G, H, 1, K, L, M, O, P, or Q. T

J-
k. Uncheck Grid Report.
1. Click OK.
m. Click OK when it says it created a Grid (.grd) file.
3. Creating the .srf file, Contour Map
Click Map > Contour Map.
Click on New Contour Map.
Select the appropriate Grid (.grd) file.
Click on Open (See next page for result).

/a0 o P
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4. At this point, and at any time, you may save this file (File, Save/Save As). This will save as a .srf file and

opened again as a .srf file.

5.  To create another Contour Map, simply repeat steps 2 and 3, except enter the appropriate values for steps

2h, 2i, and 2;.
6. If you want to put another contour map on the

same Plot Document, simply skip steps 2a, 2b, 2c,

and 2d.

Geophysical Survey Systems, Inc

Lokl

1T RS R (YWY ROTRY: RRY. AR

AW

1Ll

. NS, WO T OO0 : T TR A |

e
by
A

17





Quick Start Guide Profiler EMP-400

Part 2: Repeated Processes to Designing and Modifying the Map

The following are the steps to “professionalizing” your document. These are just some of the basic steps in Surfer.

Note: It is highly recommended you refer to the Surfer User’s Manual for more details on these options, as well as other
and advanced options not covered in this document.

1. Clickon to enter Text onto the document. HIMA R QE THEN EXOOO

2. Clickon ¥ to enter North Direction.
3. Double-click in the plot area.

Under the General Tab
1. Check Fill Contours.

2. Check Color Scale. Input Snd B f
IC:\D ocuments and Settings\sommerfeldtr\My Documents\Profiler €@ =
3. Check Smooth Contours.

Map: Contours Properties

ve|s| View ] Scale | Limits I Background|

Filled Contours Smoothing———— Blanked Regions

W Fill Contours | | T~ Smooth Contours Filt None l
v
W Color Scale | I l Line: nvisbie l

Fault Line Properties:

:__J

OK Cancel l Apply I

Geophysical Survey Systems, Inc 18
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Under the Levels Tab tap: Contotirs Properties
1. Click on Level. - iew | Scale | Limits | Background |

2. Click on Line. [l Level Lne | Fil | Labell HachI -~ Add
D Yes No

2
3. Click on Fill (see Options when Clicking on Fill for more 1 —= No Mo Delete |
options when you select this item). 1 — W N N = Load |
. 2 ——HEl o No
4. Click on Label or the Yes/No under Label. 3 ——— M Yes  No save... |
4 —EE No No =
5 ———[Ed No  No
6 ——[E=]! No No
7 — No  No
Options when Clicking on Fill (step 3 above) g — Y Mo

1.  Click on Foreground Color to open the Fill Dialog box.
2. Click on Load to load a color scale.

ok | cancel | [ Apy |

| Colar Spectrum

Fill
Chl-Ciick to insett new nodes. Del lo remove

'. 0§ § @0 8
3 Color: Blue Vet '
IForeglound Colo':l -1

p | OIODOENENDEE Load..
EEOOROEERE e
OnnIEEEEE - e
Background Color: m T
: I Use data imis
s Mo [27 ok |
Background Mode: | vl ' Masimun: [14 —
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3. The folder where color scales are located is: Program Files\Golden Software\Surfer8\Samples.
4. Rainbow is a good color scheme

5. Click on Open to load the new color scheme. TS
Result
- I IRWNT LIRS R ) ¢ M Zl , s RO RS B NN <
L o
" Sarple Data 2, = -
GSSi Tex PR « m @ -
: March 312008 I‘l X [ T o a— Ei—:j]

gﬂumuun (344
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